Back to overview
Resolved
Degraded Performance
Jul 14, 2026 at 12:50pm UTC
Affected services
FreightWise TMS
Resolved
Jul 14, 2026 at 3:45pm UTC
All delayed emails have been sent.
We will continue to monitor the system.
Affected services
Updated
Jul 14, 2026 at 3:05pm UTC
All new emails are processing as expected. Previously delayed emails will be sent shortly
Affected services
Updated
Jul 14, 2026 at 1:30pm UTC
The engineering team has deployed a fix that resolves the issue affecting the FreightWise API
The team is investigating a delay in emails being sent from the FreightWise TMS
Affected services
Created
Jul 14, 2026 at 12:50pm UTC
We are investigating an increase error rate with the FreightWise Public API
Affected services