Back to overview
Degraded

Degraded Performance

Jun 3, 2026 at 12:55pm UTC
Affected services
FreightWise TMS

Resolved
Jun 3, 2026 at 4:00pm UTC

The system has caught up and is functioning normally.

As a note, some customers/vendors may have seen an increase in notifications. Outdated notifications can be ignored.

Updated
Jun 3, 2026 at 3:15pm UTC

We have scaled out our event processor. The system in currently processing backlogged activities.

Updated
Jun 3, 2026 at 2:22pm UTC

The Engineering team is continuing to restore system performance to normal levels.

Updated
Jun 3, 2026 at 1:25pm UTC

The engineering team is working on isolating the root cause of the issue.

Created
Jun 3, 2026 at 12:55pm UTC

We are investigating an increased error rate when rating in the FreightWise TMS