Back to overview
Degraded

Spot Quote Emails Delay

May 15, 2026 at 3:15pm UTC
Affected services
FreightWise TMS

Resolved
May 15, 2026 at 4:59pm UTC

The email queue as caught up and emails are functioning as expected.

Updated
May 15, 2026 at 3:58pm UTC

Email is now working as expected. Previously delayed emails will be process and be sent shortly.

Created
May 15, 2026 at 3:15pm UTC

The engineering team is currently investigating reports of a delay in spot quote emails being sent from the system.