Back to overview
Degraded
Delay in Spot Quote Emails
Apr 1, 2026 at 2:30pm UTC
Affected services
FreightWise TMS
Resolved
Apr 1, 2026 at 5:00pm UTC
All Delayed emails have now caught up.
Affected services
Created
Apr 1, 2026 at 2:30pm UTC
Earlier this morning we saw a delay in the sending of spot quote emails from the system.
New emails are being sent as expected. We are working on catching up with emails that would have been sent earlier this morning.
Affected services