Back to overview
Degraded

Service degradation

Oct 20 at 08:10am CDT
Affected services
FreightWise TMS

Resolved
Oct 20 at 04:05pm CDT

Services has been restored. As the system continues to work through the backlog of events there may be some unexpected behaviors or delays, we are closely monitoring the system and will reopen the incident if appropriate.

Updated
Oct 20 at 03:00pm CDT

We are working on scaling services back up. The system has begun processing events and is working through the backlog. We will continue to provide updates.

Updated
Oct 20 at 02:00pm CDT

Several of the services we are utilizing have been restored by our cloud provider, we will continue to monitor and provide updates

Updated
Oct 20 at 01:00pm CDT

The root issue is being resolved by the cloud provider. We will provided updates on the hour or as sooner if available.

Updated
Oct 20 at 12:00pm CDT

The root issue is being resolved by the cloud provider. We will provided updates on the hour or as sooner if available.

Updated
Oct 20 at 11:01am CDT

We continue to see an elevated rate of errors across the system. We will provided updates on the hour or as sooner if available.

Updated
Oct 20 at 10:00am CDT

We continue to see an elevated rate of errors across the system. We will provided updates on the hour or as sooner if available.

Updated
Oct 20 at 09:21am CDT

We continue to see an elevated rate of errors across the system. We will provided periodic updates as we work on and monitor the situation.

Updated
Oct 20 at 08:34am CDT

While we work to restore service:

Users may trigger rating via the Rates tab and then create shipment from it. This should allow users to rate. Users may or may not be able to preform actions such as scheduling a pickup until the issue is fully resolved by the cloud provider.

Updated
Oct 20 at 08:25am CDT

The current service degradation is being cause by an outage with one of our cloud hosting providers. We are working to restore service as quickly as possible.

Created
Oct 20 at 08:10am CDT

Intermittent service degradation