Back to overview
Degraded

Service Degradation

Jul 19 at 09:21am CDT
Affected services
FreightWise TMS

Resolved
Jul 22 at 11:15am CDT

12:10 PM EST: The issue is resolved.

Created
Jul 19 at 09:21am CDT

11:19 AM EST - Then engineering team is actively working on restoring functionality. Some data is still talking longer that usual to load.

10:19 AM EST - We have received reports that some shipments aren't load in the FreightWise TMS. We are actively investigating.