Back to overview
Degraded
Degraded performance
Jul 08 at 10:27am CDT
Affected services
FreightWise TMS
FreightWise Reports
FreightWise Vendor Portals
Resolved
Jul 08 at 10:34am CDT
The engineering team has added additional indexes to improve system performance and request times are improving. The issue appears to be resolved, but we will continue to monitor.
Affected services
Created
Jul 08 at 10:27am CDT
We're experiencing performance issues at this time. The engineering team is actively investigating.
Affected services