Back to overview
Degraded
Parcel manifesting is unavailable
Apr 25 at 08:30am CDT
Affected services
FreightWise TMS
Resolved
Apr 25 at 09:10am CDT
Parcel manifesting operation has returned to normal.
Affected services
Updated
Apr 25 at 08:57am CDT
We have identified the root cause and are releasing a fix now.
Affected services
Created
Apr 25 at 08:30am CDT
Parcel manifesting is returning an error. The engineering team is investigating the root cause and will provide an update shortly.
Affected services