Back to overview
Degraded
System Impacted
Nov 9, 2023 at 7:26pm UTC
Affected services
FreightWise TMS
Resolved
Nov 9, 2023 at 7:49pm UTC
We have identified the root cause of the issue and deployed a fix. The system is recovering now.
Affected services
Created
Nov 9, 2023 at 7:26pm UTC
We are currently experience system trouble. The engineering team has been paged and is working on a resolution. Updates will be posted here shortly.
Affected services