Back to overview
Degraded

Degraded performance

Oct 02 at 03:18pm CDT
Affected services
FreightWise TMS

Resolved
Oct 02 at 04:54pm CDT

A fix was released and system performance is recovering. We will perform additional infrastructure upgrades tonight to improve performance.

Updated
Oct 02 at 03:54pm CDT

We have narrowed down the issue to a slow query which is causing cascading service failures. We have two teams actively working to fix the slow query and the cascading failures.

Created
Oct 02 at 03:18pm CDT

The application is under heavy user load and is impacting system performance. The engineering and ops teams are aware of the issue and are searching for a resolution.