Back to overview
Degraded
Search is unavailable
Jun 09 at 06:33pm CDT
Affected services
FreightWise TMS
Resolved
Jun 09 at 07:22pm CDT
Our upstream vendor reported that a fix has been applied, and we are seeing improvements in stability. Search has been re-enabled, and we will continue monitoring the situation.
Affected services
Created
Jun 09 at 06:33pm CDT
We are experience an issue with an upstream service provider, which we rely on for search functionality. To restore service, we are temporarily disabling search, while we wait on the service provider to stabilize.
Affected services